Back to overview
Resolved
Service Degradation Identified
Jul 15, 2026 at 2:05pm UTC
Affected services
app.us.lumiasecurity.com
Resolved
Jul 15, 2026 at 3:04pm UTC
The issue has been resolved, and the service is now operating normally. We will continue to monitor performance to ensure stability.
Affected services
Created
Jul 15, 2026 at 2:05pm UTC
Some users may experience increased latency when accessing the service. Our team is actively investigating the issue and working to restore normal performance as quickly as possible.
Affected services