Back to overview
Resolved

Dashboard login issues

May 29, 2026 at 10:15pm UTC
Affected services
app.us.lumiasecurity.com

Resolved
May 29, 2026 at 10:55pm UTC

The dashboard login issue has been resolved.

Created
May 29, 2026 at 10:15pm UTC

Some customers have reported issues logging into the dashboard. We are investigating it.